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Chapter 1: Introduction 
 
SNMP-NET Manager provides the most useful information about power status of the UPS.  It is 
an easy-to-use program that furnishes you with a complete set of utilities to configure and 
monitor system performance to obtain maximum results.  Its ability to remote monitor and 
control lots of UPSs is only one of the superb features. 
 
SNMP-NET Manager Features: 
 
z Remote monitoring and control UPSs through TCP/IP network 
z Monitoring and control UPSs through serial communication port 
z Collect information of all of the UPSs into one program 
z Provide hierarchical architecture to manage all of your UPSs 
z Provide audible alarm, broadcasting, paging, e-mail and SMS during power condition 
z Monitor and display voltage, frequency, current and loading etc. 
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Chapter 2: Overview 
 
SNMP-NET Manager is an omnibus UPS management system.  It cannot only connect your 
UPSs through network but also has the ability to manage your UPSs through serial port.  It 
provides a standard graphic interface so that users can easily manage UPSs and share a 
common alarm system. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Networking: 
There are several ways to manage UPSs through the network by SNMP-NET Manager: 
1. SentryPlus 
2. 3Phase SentryPlus 
3. SNMP-NET SNMP card 
 
Serial Port: 
Users can use RS232-to-RS485 adapters to cascade UPSs in one serial port or insert a 
multi-port card in the PC to connect UPSs in these serial ports. 
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Chapter 3: Creating UPS Maps 
 

The following example uses SNMP-NET Manager to create a simple UPS map.  The map file 
containing the submaps is SouthUPS.UMF.  SouthUPS consists of a home map, three regional 
submaps, and three local submaps for each regional submap. 
 
Table of SouthUPS Submaps 
 
Home Submap Regional Submaps Local Submaps Devices 
World    
 Europe London Lab #11,12 
  Berlin Sales #4 
  Vienna Sales #8 
 Japan Osaka Sales #25,27 
  Tokyo Sales #28,29,30 
 USA New York Marketing #51,52 
  Houston Lab #101,102 
  Los Angeles Sales #83 
 
To create a map file, follow these steps: 

1.  Choose New from the File menu to create a new map.  SNMP-NET Manager will 
display an empty map with a name: Main. 

2.  Choose Save As from the File menu to name the map file PRACTICE. 
 
Adding a Background 

It is not necessary to use a background for a submap.  They are independent of your UPS 
map data and can be added at any time.  However, if you have access to suitable .BMP 
images, they can actually make it easier to position icons. 

1.  Choose Background from Object menu. 
2.  Press Browse button, choose World.bmp then press OK. 

 
Adding Group Symbols 

To add group symbols to your map, follow these steps: 
1.  Choose Add Group from Object menu to display the Property dialog box. 
2.  Name the group title. 
3.  Click OK. 
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Adding UPS Symbols 
To add UPS symbols to your map, follow these steps: 
1.  Choose Add UPS from Object menu to display the Property dialog box. 
2.  Name the UPS title; fill in the IP address and port number. 
3.  Click on OK and Connect. 

 
Adding SNMP UPS Symbols 

To add SNMP Site symbols to your map, follow these steps: 
1.  Choose Add SNMP Site from Object menu to display the Property dialog box. 
2.  Name the UPS title; fill in the IP address and community string. 
3.  Click on OK and Connect. 
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Chapter 4: File Menu 
 
This section discusses how to handle SNMP-NET Manager file and how to load a file at startup. 
 
New: 

Allows you to create a new file.  If the previous file has been changed it will pop up a dialog 
box to ask you to save the previous file. 

 
Open: 

Open a previous saved file. 
 
Save: 

Save current layout and settings. 
 
Save As: 

Save to other file name. 
 
Load At Startup: 

This menu allows you to load the assigned file when the program starts up. 
 
Print Report: 

Select this menu item to generate UPS reports including power events and historical data 
analysis. 

 
Exit: 

Stop the program. 
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Chapter 5: Object Menu 
 
Property: 

Displays the selected object property dialog box.  Allows you to modify the object property 
values. 
 

Background: 
This menu enables you to configure the background bitmap.  The SNMP-NET Manager 
only supports bitmap format file. 

 
Move: 

To move between objects, move into the selected group or move back to the upper level. 
Move Up: Press Up Arrow or PageUp on the keyboard. 

 
 
 
 
 
 
 
 
 
 

Move Into: Press the Down Arrow, or PageDown on the keyboard or double-click the 
left-button on you mouse. 

 
 
 
 
 
 
 
 
 
 
 
 

Main 

Group 1-1 UPS 1-2 Group 1-3 

Group 1-1-1 Group 1-1-2 Group 1-3-1 

Current Level 

Main 

Group 1-1 UPS 1-2 Group 1-3 

Group 1-1-1 Group 1-1-2 Group 1-3-1 

Current Level 
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Move Next: Press the Right Arrow on the keyboard. 
 
 
 
 
 
 
 
 
 
 

Move Previous: Press the Left Arrow on the keyboard. 
 
 
 
 
 
 
 
 
 
 
Lock Object: 

Enable this item to prevent from dragging any object or delete or cut objects. 
 
Back to Top: 

Enable this item to let the map window back to the top most layer in 1 minute. 
 
Cut: 

Cut the selected object to the clipboard.  You should paste it to a different layer. 
 
Paste: 

Paste the object, which was previously cut.  The commands of "Cut", "Paste" are designed 
to move the objects to reflect the object in real world. 

 
Delete: 

This menu lets you delete the selected object. 

Main 

Group 1-1 UPS 1-2 Group 1-3 

Group 1-1-1 Group 1-1-2 Group 1-3-1 

Current Level 

Main 

Group 1-1 UPS 1-2 Group 1-3 

Group 1-1-1 Group 1-1-2 Group 1-3-1 

Current Level 
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Delete All: 
This menu lets you delete all of the objects. 

 
Add Group: 

This menu lets you add a Group object in the current level.  As you select this menu 
SNMP-NET Manager will pop up a Property dialog box to let you name the Group title. 

 
Add UPS: 

Add an UPS object in current layer.  You can choose 2 different methods to connect to 
UPS: 
Networking 
This option is used to connect the UPS through UPS software.  If you want to connect to 
3Phase SentryPlus then you must assign the same network port.  If you want to connect to 
SentryPlus just leave the network port as 0. 
 
Local 
You must assign a communication port, which the UPS connects to.  If the UPS is 
cascaded by RS485 then you must assign the UPS ID. 

 
Add SNMP UPS: 

Add a SNMP object in current layer.  As you select this menu SNMP-NET Manager will pop 
up a Property dialog box to let you name the SNMP title, assign the UPS IP address and 
community string.  The SNMP-NET Manager supports only the UPS SNMP.  You can use 
this function to monitor and control our UPS SNMP devices. 

 
MIB Browser: 

Please find the SNMP MIB from the SNMP device user's manual.  MIB Browser gets 
values by group each time. 
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Chapter 6: Management Menu 
 
Connection: 

Period Time to Establish Connection: The SNMP-NET Manager tries to establish connection 
to those disconnect networking UPSs in a period of time. 
SNMP Polling Interval: Adjust this value to reduce the SNMP packages in the network. 

 
Notify: 

Pager: 
Allows you to sent out paging information when certain events occur. 
If your paging number is 1234567 , , , , #995#, this number is represented as follows: 
Pager number - 1234567 
The number of the pager you want to call. 
Comma delay - , , , ,  
The time (in seconds) needed for the paging service to answer and gets ready to accept 
the paging message.  The 4 commas represent 8 seconds.  Additional commas mean 
additional seconds. 
Paging message - 995 
The message or information sent is represented by numbers.  
To add, modify or delete the paging number, click on its respective command button. 

 
e-mail: 

There are 2 ways to send e-mail: 
MAPI: 
To send e-mail by MAPI, the SNMP-NET Manager needs to run with MS Outlook.  The 
name in the Name list should also exist in the Microsoft Exchange address book. 
 
SMTP: 
Send e-mail by SMTP through network port 21. 
 

Broadcast: 
If you want to broadcast the message in NT domain, please select Domain check box. 
Otherwise the SNMP-NET Manager sends the messages to the assigned hosts. 
 

SMS: 
The PC needs to connect to a GSM modem or a mobile phone to send short message 
to other mobile phones. 
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Action: 
The action menu provides you with a list of events to choose from.  The event and/or any 
combination of these actions can be selected from the Choose Event list box.  Actions that 
are already enabled will show a right mark. 
 

Log: 
Permits you to log events as well as modify the default-logging message.  To enable 
or disable this action, mark the Enable Logging check box. 

 
Broadcast: 

Permits you to broadcast an event based on a set period of time.  If you want to be 
notified once, set the time period to “0”.  However, if you want to be notified more 
than once, set the time period to a bigger number.  Each number corresponds to the 
times of notification.  Modification of default broadcasting message or event is 
possible by changing the text in the Broadcast Message directly.  To enable or 
disable this action, mark the Enable Broadcasting check box.   

 
Pager: 

Permits you to set the time period of paging intervals.  If you want to be notified once, 
set the time period to “0”.  However, if you want to be notified more than once, set 
the time period to a bigger number.  Each number corresponds to the times of 
notification.  You can edit the page list by clicking on the Edit list button, and add, 
modify or delete any paging data in the list.  To test this function, you can click on 
the Test button.  To enable or disable this action, mark the Enable Paging check 
box. 

 
Command: 

Permits you to execute command files and set a period of time to delay its activation.  
To test this function, you can click on the Test button.  To enable or disable this 
action, mark the Enable Command check box. 

 
Alarm: 

Permits you to send out audible alarm instead of a broadcast message.  There are 
two alarms to select from - Buzzer and Audio.  If you choose Audio, the SNMP-NET 
Manager requires a “.wav” file to emit the alarm.  You can browse your system for 
other “.wav” file by clicking on the Browse button. 
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If you want to be notified once, set the time period to “0”.  However, if you want to be 
notified more than once, set the time period to a bigger number.  Each number 
corresponds to the times of notification.  To test this function, you can click on the 
Test button.  To enable or disable this action, mark the Enable Alarm check box. 

 
e-mail: 

Permits you to send mail through Microsoft Exchange.  If you want to be notified 
once, set the time period to “0”.  However if you want to be notified more than once, 
set the time period to a bigger number.  Each number corresponds to the times of 
notification.  You can edit the page list by clicking on the Edit list button, and add, 
modify or delete any paging data in the list.  For testing this function, you can click 
on the Test button.  To enable or disable this action, mark the Enable e-mail check 
box. 
 

SMS: 
Permits you to send short message through a GSM modem or mobile phone. 

 
Historical Graph: 

Displays the monthly historical graph. 
 

All Event Log: 
This menu offers you the possibility of viewing past events of all objects.  To print the event 
log, click on the Print command button.  Pressing the Clear All button will clear all of the 
alarms. 
Maximum alarm entries: It allows you to store up to a maximum of 1,000 entries (1-1,000) 
by keying in the number of entries you wish to store. 
Alarm Events: The Alarm Events can be selected from the Alarm Event list box. 
Default: Set the default value. 

 
Manage: 

Pressing the Manage button will pop up a dialog box to manage the warning level of 
all the alarm events.  There are 3 levels: Information, Warning and Severity, you can 
change their color from Color menu.  This menu lets you store and set data for 
viewing the Alarm. 
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Maximum alarm entries: 
It allows you to store up to a maximum of 10,000 entries (1-10,000) by keying in the 
number of entries you wish to store. 

 
Alarm Events: 

The Alarm Events can be selected from the Alarm Event list box. 
 

Default: 
Set the default value. 

 
Selected Event Log: 

This menu shows the same as All Alarm menu except the alarm events are all of the 
selected UPS. 

 
Monthly Record: 

Displays the power events monthly. 
 
Daily Record: 

Displays the power events daily. 
 
Alarm Management: 

There are 4 alarm levels: Informational, warning, serious and critical. 
 
Color: 

This menu provides you with the possibility of changing the colors of the key items on the 
main screen to suit your viewing comfort.  To change, highlight the color item and click on 
Change.  Pick the desired color on the color dialog box and exit to confirm the change.  
To set the color back to its original setting, click on the Default button. 

 
Local Control: 

This menu lets you send commands to a selected UPS, UPSs in a layer or all of the UPSs. 


